Can't show only unread mail messages in news reader

VERIFIED DUPLICATE of bug 52927

Status

P3
normal
VERIFIED DUPLICATE of bug 52927
18 years ago
14 years ago

People

(Reporter: mikepinkerton, Assigned: scottputterman)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
- load a newsgroup with some read, and some unread messages
- view:Messages:Unread is grayed out

How do I show only unread messages? Esp for large newsgroups, this is a pretty
important feature (given how well our trees perform <wink>).
(Reporter)

Comment 1

18 years ago
hoping and praying, but not holding my breath...
Keywords: 4xp, rtm

Comment 2

18 years ago
Using today's commercial branch build mac OS 9.0, the menu item
View|Messages|Unread is available in newsgroups and appears to work (I don't
know if there are any lingering issues with this view).  Maybe it's a focus
thing that's causing the menu item to be disabled in your case?

It does take quite a while to redraw the view when you're changing...
QA Contact: esther → fenella

Comment 3

18 years ago
Oh, it's probably that you have threaded view turned on, in which case the
Unread view is unavailable... 
(Assignee)

Comment 4

18 years ago
yes, you can't do it in threaded mode.  This is a dup.


*** This bug has been marked as a duplicate of 52927 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

14 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.