Limit URL entry for Collections to point only at AMO collections

RESOLVED FIXED in 1.0

Status

Websites Graveyard
byob.mozilla.com
RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: kev, Assigned: lorchard)

Tracking

unspecified

Details

(Reporter)

Description

8 years ago
Currently the URL that defines which URL the collections add-on is free-form. A large number of entries lately have been pointing at non collection URLs, so we should probably tighten up the entry to ensure the URL entered points at an AMO collection, or change the URL so that authors only need to enter the collection name (last part of the URL).
(Assignee)

Updated

8 years ago
Duplicate of this bug: 554699
(Assignee)

Updated

8 years ago
Assignee: nobody → lorchard
Target Milestone: --- → 1.0
(Assignee)

Comment 2

8 years ago
r68214 should fix this
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.