Create page for spreadfirefox.com/edutoolkit

RESOLVED FIXED

Status

Websites Graveyard
spreadfirefox.com
RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: sarah, Assigned: jamey)

Tracking

Details

Attachments

(12 attachments, 2 obsolete attachments)

(Reporter)

Description

8 years ago
Created attachment 431242 [details]
Museo Sans Font

I need a banner created for the education page on spreadfirefox.  I'd like the banner to be between 200-300 pixels high.  Please utilize the design from the attached PowerPoint and integrate the owl in.  The font that should be used is Museo Sans (also attached).
(Reporter)

Comment 1

8 years ago
Created attachment 431243 [details]
Firefox PPT
(Reporter)

Comment 2

8 years ago
Created attachment 431244 [details]
Owl image
(Reporter)

Updated

8 years ago
Blocks: 551066
(Reporter)

Updated

8 years ago
Summary: Created Banner for spreadfirefox.com/education → Create Banner for spreadfirefox.com/education
(Assignee)

Comment 3

8 years ago
Created attachment 431340 [details]
banner

banner draft
(Reporter)

Comment 4

8 years ago
Change to 200px and can you change the font to either Museo Sans 500 or 800?  These will look a lot better since they are thicker.
(Assignee)

Comment 5

8 years ago
Sara it is Museo Sans
(Assignee)

Comment 6

8 years ago
Created attachment 431343 [details]
500

update
(Reporter)

Comment 7

8 years ago
Okay -- I'll close the other bug -- lets just update here.  Can you make the banner only 250 px instead of 500?
(Reporter)

Updated

8 years ago
Duplicate of this bug: 551066
(Assignee)

Comment 9

8 years ago
Created attachment 431993 [details]
updated

updated
(Assignee)

Comment 10

8 years ago
update stage http://spreadfirefox.stage.mozilla.com/education
(Reporter)

Updated

8 years ago
Summary: Create Banner for spreadfirefox.com/education → Create page for spreadfirefox.com/education
(Reporter)

Comment 11

8 years ago
Sorry Jamey - can you show me what a version with 200px and 175px would look like?

Also - is there a way that I can login and edit some of the HTML?
(Assignee)

Comment 12

8 years ago
Created attachment 432794 [details]
200x650
(Assignee)

Comment 13

8 years ago
Created attachment 432795 [details]
175x650
(Assignee)

Comment 14

8 years ago
Created attachment 432804 [details]
alex winzip images

alex winzip images
(Reporter)

Comment 15

8 years ago
Created attachment 432880 [details]
sfx edu page sketch layout
(Reporter)

Comment 16

8 years ago
Created attachment 433197 [details]
SFX Education Toolkit Page Sketch
Attachment #432880 - Attachment is obsolete: true
(Reporter)

Comment 17

8 years ago
Hi Jamey please make changes to the page using the updated page sketch.  Mary will work with you on laying out the header with the Spread Firefox wordmark.
(Reporter)

Comment 18

8 years ago
Created attachment 433198 [details]
SFX logo
(Reporter)

Comment 19

8 years ago
Also add the reference link "Sponsorship Guidelines".  I will give you all of the URL's for the reference links in a few days.
(Assignee)

Comment 20

8 years ago
updated http://spreadfirefox.stage.mozilla.com/edutoolkit

Comment 21

8 years ago
Hi Jamey:  Thanks for this...reviewing now!

Comment 22

8 years ago
Hi Jamey:  This looks great :)

Here's the feedback I have:

* Header image:  Please edit it...Here's what to do:
-- Please remove "Firefox" from the current wordmark.
-- Add the "Spread Firefox" wordmark to this header (Sarah attached this in comment 18)
-- Complete copy should be:  Line 1: Spread Firefox (in SFx wordmark font), Line 2:  Education Toolkit (in current font that you've used).

* Under "Presentation & Templates"
-- Add a "colon" after "Mozilla Firefox"

* Under "Videos"
-- Capitalize the "m" in Mozilla in the line:    	   	 
History of mozilla with Asa Dotzler

* Under Reference links:  Can you make these bullets?  

Sarah:  Do you have the screen shots for Jamey for the image placeholders? 

Thanks!
(Reporter)

Comment 23

8 years ago
I don't have screenshots yet, but will either EOD today or tomorrow.

Comment 24

8 years ago
Hey Jamey:  The change you made is looking great!  Can you pull up "Spread Firefox" so that there is room for "Education Toolkit" on one line?

Thanks!

Comment 25

8 years ago
Hey Jamey:  One other quick change -- can you please make the header/banner look like it's "tacked" up like the campus reps promo on the News & Events page: http://www.spreadfirefox.com/news_events

Thanks!
(Reporter)

Updated

8 years ago
Summary: Create page for spreadfirefox.com/education → Create page for spreadfirefox.com/edutoolkit
(Reporter)

Comment 26

8 years ago
Hi Jamey,

Loving the way this is looking :)

Can you replace the links under Reference Links with these:

Community Marketing Guide
http://guides.mozilla.org/Marketing

Qualifying and Sponsoring Events at Mozilla
http://www.spreadfirefox.com/sponsoringevents

Swag Request Form
https://bugzilla.mozilla.org/enter_bug.cgi?product=marketing&format=swag

Marketing Event Request Form
https://bugzilla.mozilla.org/enter_bug.cgi?product=Marketing&format=mktgevent

Community Marketing Team Bios
https://wiki.mozilla.org/Marketing/Community


Please make it a bulleted list - thanks!
(Reporter)

Comment 27

8 years ago
Hi Jamey,

I'm loving the page!  A few things to change:

- For the banner can you add the white border like the campus reps promo here: http://www.sarahdoherty.net/tinygrab/c8a1f4fa4d95924ed614766751b6f437.png

- Move the line break that is under "Presentation Templates and Slides" to above it

- Put a line break above the Reference and Links" section

- In the Print Collateral Section change the word "Spanish" to be "Español"

- In the Print Collateral Section change the word "Portuguese" to be "Português"
(Reporter)

Comment 28

8 years ago
Hi Jamey,

Again, looking great!  A few things:

- Are we able to remove the "Firefox Education Materials" Title above the banner?
- Change the HTML title from "Firefox Education Materials" to Firefox Education Toolkit
- Put a line break above the "Reference links" title
- Capitalize the word "Mozilla" in "History of mozilla with Asa Dotzler"
(Reporter)

Comment 29

8 years ago
Hey Jamey,

Can you make the updates in comment 28?  A few more changes:

- In the Print Collateral section change "Student Rep Flyer" to "Firefox: World's Best Browser"
- Please upload all of the attached files to Spreadfirefox and link them to either the Letter or A4 section for each of the print pieces.
- Make a thumbnail for each of the pieces out of the Letter EN versions. 

Link to all files are here: http://mozilla.sarahdoherty.net/fxedutoolkit_pdfs.zip

Comment 30

8 years ago
Hey Jamey:  Really nice work -- it's looking great :)

Can we get this done by Thursday do you think?  Thanks!
(Reporter)

Comment 31

8 years ago
Hi Jamey,

Here are the files for the presentation and slides section (excluding the Firefox: Meet the World's Best Web Browser Section).  Can you upload these to spread firefox and size down the thumbnails?

http://mozilla.sarahdoherty.net/preotemplatesslides.zip
(Reporter)

Comment 32

8 years ago
Hi Jamey,

Please also add this to the Reference Links Section:


Promote Firefox at Fairs, Festivals and Conferences
http://www.spreadfirefox.com/eventinspiration
(Assignee)

Comment 33

8 years ago
Sarah Doherty new updates 

I cant make the changes you want on comment 28 its a drupal and wysiwyg editor thing 

I cant upload pdf's can you get Alex to load them on production and send me the paths
I need to links for Videos

History of Mozilla with Asa Dotzler
and
Firefox Beginner Overview with Mike Beltzner
(Reporter)

Comment 34

8 years ago
Hi Jamey,

Great I will have Alex do that.

Can you do the following:
- Put a line break above the "Reference links" title
- Can you add extra spacing (something like a <br/> in the vertical margins between each print piece?
- In the Print Collateral section change "Student Rep Flyer" to "Firefox:
World's Best Browser"
- Move the word "Firefox Template" down a line so it is aligned with Mozilla Communities Template
- For the videos section bold the titles and change the style so it is the same as the presentations section with links to download the video in MPEG-4 [.mp4] and Ogg Vorbis [.ogv]


Also is there an easy way that I am able to go in and make small changes to the type?
(Assignee)

Comment 35

8 years ago
Sarah check you email for login info
(Reporter)

Comment 36

8 years ago
Hi Jamey,

I'm really lovin' this!  Made a few changes.  Can you still do the following:

- Change the thumbnail graphic for the 4-up to show the full - Put a line break above the "Reference links" title
- For the videos section change the style so it is the same
as the presentations section with links to download the video in MPEG-4 [.mp4]
and Ogg Vorbis [.ogv] and just a thumbnail
(Assignee)

Comment 37

8 years ago
I dont understand this ? "- Change the thumbnail graphic for the 4-up to show the full - Put a line break"

Updated  Put a line break
above the "Reference links" title
- For the videos section change the style so it is the same
as the presentations section with links to download the video in MPEG-4 [.mp4]
and Ogg Vorbis [.ogv] and just a thumbnail
(Reporter)

Comment 38

8 years ago
Hi Jamey,

My mistake :P  

- For the 4-up, change the thumbnail to show the full 8.5x11 page instead of just one of the images.
- For the videos, remove the two youtube links.  We'll just have a screenshot and then the user can download either the .ogv or .mp4
(Assignee)

Comment 39

8 years ago
what image ? you mean pdf ? its would take a long time to load ? alex needs to load all the pdf's
For the 4-up, change the thumbnail to show the full 8.5x11 page instead of
just one of the images.


Updated For the videos, remove the two youtube links.  We'll just have a screenshot
and then the user can download either the .ogv or .mp4
(Reporter)

Comment 40

8 years ago
No worries jamey - i was able to login and fix it.
(Assignee)

Comment 41

8 years ago
sorry i understand now that its done ;(
(Reporter)

Comment 42

8 years ago
It's okay!  I probably needed to explain better.

Another thing that would probably be a good idea to fix - it looks like there is some extra whitespace under the reference links (as seen here:  http://grab.by/3ggQ)  Can we remove this?
(Reporter)

Comment 43

8 years ago
Hi Jamey,

Can you add a line break before "Where can I add and track the success of my event?"
(Assignee)

Comment 44

8 years ago
updated looking good
(Reporter)

Comment 45

8 years ago
Hi Jamey,

The page is pretty much complete pending a few more links to be added (once files are uploaded by IT).  I was wondering if you can migrate this from stage to spreadfirefox.com today?  

Let me know - thanks!
(Assignee)

Comment 46

8 years ago
yes
(Assignee)

Comment 47

8 years ago
your all set Sarah http://www.spreadfirefox.com/edutoolkit
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 48

8 years ago
Great -- I'm going to leave this open until Friday just in case there are a few little fixes :D
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 49

8 years ago
Hey Jamey - could you upload the PSD of the banner from the education toolkit homepage:  http://www.spreadfirefox.com/files/images/edutoolkitheader.preview.png  Thanks!
(Assignee)

Comment 50

8 years ago
Created attachment 435585 [details]
psd zip
(Reporter)

Comment 51

8 years ago
Created attachment 435629 [details]
header psd

Thanks Jamey -- I updated the kerning a little bit and already replaced the image on the website.  Here is the updated psd for your records.
Attachment #435585 - Attachment is obsolete: true
(Reporter)

Comment 52

8 years ago
I think we're all done here - thanks!
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.