Keep showing "Transferring data from www.example.com" even if download has been done

RESOLVED DUPLICATE of bug 490235

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 490235
8 years ago
8 years ago

People

(Reporter: yoshifumi1975, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.11) Gecko/2009060309 Ubuntu/8.04 (hardy) Firefox/3.0.11 GTB6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.11) Gecko/2009060309 Ubuntu/8.04 (hardy) Firefox/3.0.11 GTB6




Reproducible: Always

Steps to Reproduce:
1. Access SWF file which uses TCP Socket. For example http://www.clocklink.com/clocks/bloguru002-orange.swf
2.
3.
Actual Results:  
"Transferring data from www.clocklink.com..." is shown for at least 300 seconds.

Expected Results:  
It must be "Done".

I found an extra ACK packet with Wireshark when FIN packet was sent from web server.
WWW: FIN+ACK => PC
PC: ACK => WWW *** This packet is extra.
PC: FIN+ACK => WWW
WWW: ACK => PC

This is reproducible.

Comment 1

8 years ago
Related to/duplicate of bug 383811 and/or bug 490235?
(Reporter)

Comment 2

8 years ago
Same as 490235.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 490235
You need to log in before you can comment on or make changes to this bug.