Can not mouse wheel scroll when window.open without "scrollbars=yes"

RESOLVED DUPLICATE of bug 400920

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 400920
8 years ago
8 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Reporter)

Comment 1

8 years ago
Created attachment 431337 [details]
testcase

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US;
rv:1.9.3a3pre) Gecko/20100306 Minefield/3.7a3pre ID:20100306035513
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US;
rv:1.9.3a3pre) Gecko/20100306 Minefield/3.7a3pre ID:20100306035513

Can not mouse wheel scroll when window.open without "scrollbars=yes"

On the other hand, the scroll with arrow key or PageUp/Down key is possible. And Autoscroll works, too.

Steps to Reproduce:
1. Open test case
2. Click popuop button
3. Mouse wheel scroll

Actual Results:
 I can not scroll by wheel scroll

Expected Results:
 I can scroll by mouse scroll
(Reporter)

Updated

8 years ago
Summary: Can not mousewheel scroll → Can not mouse wheel scroll when window.open without "scrollbars=yes"

Comment 2

8 years ago
Duplicate of bug 400920?
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400920
You need to log in before you can comment on or make changes to this bug.