Status

()

P3
normal
VERIFIED DUPLICATE of bug 4649
20 years ago
17 years ago

People

(Reporter: sujay, Assigned: trudelle)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
using 4/26 build of apprunner on Windows 98.

1) launch apprunner
2) launch editor from Task menu
3) insert a space somewhere in the text.
4) notice the scrollbar starts blinking..

shouldn't blink.

happens only on Windows...

Updated

20 years ago
Assignee: kostello → sfraser

Comment 1

20 years ago
Reassigning to Simon (Caret bug)

Updated

20 years ago
Assignee: sfraser → trudelle

Comment 2

20 years ago
This bug has nothing to do with the caret; the caret is only capable of drawing
a 2-pixel blinking bar, and cannot make the whole scroll bar blink. Reassigning
to Mr. XpToolkit.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

20 years ago
*** This bug has been marked as a duplicate of 4649 ***
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

20 years ago
verified in 4/27 build.
You need to log in before you can comment on or make changes to this bug.