If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

API URL search for the add-on "duimShow" fails while searching with the name

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
API
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: Pratibha, Assigned: davedash)

Tracking

unspecified
x86
Windows XP

Details

(Whiteboard: [cantfix])

(Reporter)

Description

8 years ago
URL search:
Searching with add-on name: FAIL
https://preview.addons.mozilla.org/en-US/firefox/api/1.2/search/duimShow
https://preview.addons.mozilla.org/en-US/firefox/api/1.3/search/duimShow

Result: Shows the result 0

but searching with id: PASS
https://preview.addons.mozilla.org/en-US/firefox/api/1.2/addon/2128
https://preview.addons.mozilla.org/en-US/firefox/api/1.3/addon/2128

Result: Shows the result 1

Updated

8 years ago
Assignee: nobody → dd
Target Milestone: --- → 5.8
Hi, this addon is very different than what is in production.  So I can't accurately reproduce the problem locally (since I have a replica of production locally).  

If you have another example of this, I'll gladly take a look.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
Whiteboard: [cantfix]
(Reporter)

Comment 2

8 years ago
Hi Dave,
unable to locate another add-on to reproduce this behavior.But would come back and update if iam able to see another example
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.