Review added but not visible.

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WORKSFORME
8 years ago
2 years ago

People

(Reporter: Graham Perrin, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-gb) AppleWebKit/531.21.11 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: 

http://ilpolipo.free.fr/addons/?sn=lnu recommends use of 
https://addons.mozilla.org/en-US/firefox/?AddOnID=4623

Reproducible: Didn't try

Steps to Reproduce:
 1. https://addons.mozilla.org/en-US/firefox/?AddOnID=4623

 2. add a review, omit a subject

 3. seek the review that you added

Actual Results:  
no trace of the review

Expected Results:  
the review
(Reporter)

Comment 1

8 years ago
More accurate recollection of steps: 

 1. anonymous (public) view of https://addons.mozilla.org/en-US/thunderbird/addon/4623

 2. around the review field area, follow the invitation to log in

 3. log in, successfully

 4. add a review, omit a subject
(Reporter)

Updated

8 years ago
Component: other.mozilla.org → Code Quality
Product: Websites → addons.mozilla.org
(Reporter)

Updated

8 years ago
Component: Code Quality → Public Pages
QA Contact: other-mozilla-org → web-ui
(Reporter)

Comment 2

8 years ago
Bug 551292 

> Invited to edit review, and I add a subject, but the button 'Submit your review' is ineffective

(possibly consequential to this bug 551287) is reproducible every time.
(Reporter)

Updated

8 years ago
(Reporter)

Comment 3

8 years ago
Bug 551300 is 

> newline \n and return \r code visible when trying (failing) to edit a review
(Reporter)

Comment 4

8 years ago
Still no trace of my review at https://addons.mozilla.org/en-US/thunderbird/reviews/display/4623 or subsequent page 2
(Reporter)

Comment 5

8 years ago
Again, with the page for a different add-on, 
https://addons.mozilla.org/en-US/sunbird/reviews/display/3736 does not show the review that I posted.
(Reporter)

Comment 6

8 years ago
Created attachment 433270 [details]
no trace of what I posted

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
Duplicate of this bug: 551292
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.