Application crashes when deleting a mail message

VERIFIED DUPLICATE of bug 5510

Status

P3
major
VERIFIED DUPLICATE of bug 5510
20 years ago
10 years ago

People

(Reporter: fenella, Assigned: phil)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
RE: seamonkey win32 (1999-04-26-08) and Linux 2.0 (1999-04-26-08)
steps:
1. Run apprunner
2. Launch mail app. from Tasks|Messenger
3. Select a message from the Inbox folder and click on the Delete button,
application immediately crashes
Occurs consistently on Linux and win_nt 4.0

Linux shell error msg is as follows:
MsgDeleteMessage from XUL
tree is valid

Appcore isn't null in MsgDeleteMessage
nsMsgAppCore::SetWindow(): Getting the webShell of interest...
Segmentation fault (core dumped)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 1

20 years ago
*** This bug has been marked as a duplicate of 5510 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
marking verified as a duplicate (since Scott thinks so).  Bug 5510 is a M5
stopper - when that bug gets marked fixed, we'll verify the case for message
deletion as well.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.