newline \n and return \r code visible when trying (failing) to edit a review

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
3 years ago

People

(Reporter: grahamperrin, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-gb) AppleWebKit/531.21.11 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: Safari 4.x in Mac OS X 10.6.x

It's not visible in the screen shot attached to 551292, but when I tried for the nth time to edit then submit my edition to my review, I noticed newline and return characters between the paragraphs

Reproducible: Couldn't Reproduce

Actual Results:  
Something like, 

\r\n\n

or maybe 

\n\n\r

between the two paragraphs

Expected Results:  
white space

See also bug 551287
(Reporter)

Comment 1

9 years ago
Created attachment 433272 [details]
screen shot of a bugged page

Today, the bugged page is https://addons.mozilla.org/en-US/sunbird/reviews/add/3736
I can't reproduce this merely by failing to pass the minimum requirement to post a review; it's going to be hard to reproduce.  Confirming based on the screenshot, though.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.