New Mail Folder Loses OK & Cancel

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Cindy Roberts, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using POP Mail, build 2000092908

Choose New from File Menu, then Folder.  There are Okay and Cancel buttons in
the dialog.  Choose a folder for which the new Folder will be a subfolder.  The
Okay and Cancel buttons disappear
(Assignee)

Comment 1

17 years ago
I can't reproduce this on NT. Are you able to hit Enter to make it accept the
folder you chose or is this dialog impossible to use?

Updated

17 years ago
QA Contact: esther → huang

Comment 2

17 years ago
I have never seen this. Keep in mind that I am using this feature almost daily,
and am switching nightly daily.

Marking WORKSFORME. Cindy, please reopen if you still can reproduce this.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
VERIFIED, this works on my build 20010112510. (windows 2000).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.