Closed Bug 551451 Opened 15 years ago Closed 15 years ago

email header piggy hog

Categories

(Thunderbird :: Mail Window Front End, enhancement)

Other
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 480623

People

(Reporter: mroxygen, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: 3.0.3

To the FINAL decision maker about Tbird screen layout.

You must have no concept of people working on small screens and I wish you did. That stupid middle of the and take up way too much space email header bar "From:, To:, Other actions" stuff should be 2 lines at most, smaller or adjustable fonts for this area only, and not hogging my screen like it is. 

Working on your obviously huge monitor has destroyed your sense of perspective for the rest of us. !!! Look at it on a netbook!!! I don't know how to attach a screen shot. Otherwise great job, but this new take up the whole middle of my screen and valuable workspace is maddening!

Thanks, Please listen. 
Ed

Reproducible: Always

Steps to Reproduce:
1.open program
2.
3.
Actual Results:  
Area Hogs screen
Duplicate of bug 480623 comment 53, see bug 480623 comment 55 for a workaround.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.