No icons on drop-downs for Insert a link or Insert a smiley face.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: kevin.quiggle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2012-03-25])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.8) Gecko/20100214 Ubuntu/9.10 (karmic) Firefox/3.5.8
Build Identifier: 20100302133342

When using the drop downs for "Insert a link,anchor, ..." and "Insert a smiley face" the icons related to each choice do not display in the drop-down list. The relevant words for each drop-down choice display properly, and operate properly when displayed.

Reproducible: Always

Steps to Reproduce:
1. Open compose window
2. Place cursor in body text pane
3. Select Insert option on compose menu bar
Actual Results:  
Drop down list displays, but no icons display next to words (options)

Expected Results:  
Expect to see relevant smiley icon display next to text option.
(Reporter)

Updated

9 years ago
Blocks: 548457
OK this works for me. 
Have you tried safe mode? (see https://support.mozillamessaging.com/en-US/kb/Safe+Mode for more information)

Is there some error messages in tools -> error console ?
(Reporter)

Comment 2

9 years ago
This does not work in Safe Mode either. Note: I am using a clean install of Thunderbird with no extensions, and no pre-existing profile.

Error console shows the following:

Failed to load XPCOM component: /home/test/Desktop/thunderbird/components/libmozgnome.so

Error: An error occurred updating the button_previous command: TypeError: this._treeElement is undefined
Source File: chrome://global/content/globalOverlay.js
Line: 86
I need some linux guru meditation to figure out the fact that the path lib seems incorrect. Asac, Magnus, Wolfgang any ideas ?
Sounds like something similar to bug 508221
the load failure of libmozgnome.so is probably just missing dependency on the system. 
ldd /home/test/Desktop/thunderbird/components/libmozgnome.so 
would probably tell us but it's likely not related to the missing icons. I agree with Mike that it sounds like the changed Gnome behaviour.
Would be interesting which version of Thunderbird that is exactly.

Comment 6

7 years ago
can you reproduce this using a current version of thunderbird?

if you are unable to reproduce, please close by setting stats to resolved, and resolution to WORKSFORME or another appropriate setting.

If you are able to reproduce, add new details, and a testcase if one does not already exist in the bug report.
Whiteboard: [closeme 2012-03-25]
RESOLVED INCOMPLETE due to lack of response to last question. If you feel this change was made in error please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.