Closed Bug 551485 Opened 12 years ago Closed 11 months ago

Put branding parts of locale into nightly branding directory

Categories

(SeaMonkey :: Build Config, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1451847

People

(Reporter: kairo, Unassigned)

References

Details

After bug 525869 makes us follow the branding structure Firefox and Thunderbird also go with, we should also investigate how to move branding parts of locales into this nightly branding directory to follow suit.

We still want some values that currently are in branding to be localizable, even in nightlies, though, so we'll need to see how really deal with this, we just can't do a straight port from what FF has.
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1451847
You need to log in before you can comment on or make changes to this bug.