Add steps to be completed to a task

RESOLVED DUPLICATE of bug 194863

Status

Calendar
Tasks
--
enhancement
RESOLVED DUPLICATE of bug 194863
8 years ago
8 years ago

People

(Reporter: racvet, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Lightning 1.0b1

Please add the ability to have multiple steps to a task with different due dates.

Reproducible: Always
Sounds like a duplicate of bug 194863 - "nested tasks/hierarchical todo-lists". Please reopen and explain if you think that it is different.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 194863
You need to log in before you can comment on or make changes to this bug.