Crash when you visit winmag site

RESOLVED DUPLICATE of bug 53317

Status

()

Core
Layout
P3
critical
RESOLVED DUPLICATE of bug 53317
17 years ago
17 years ago

People

(Reporter: Michael La Guardia, Assigned: clayton)

Tracking

({top100})

Trunk
x86
Windows NT
top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Steps:
1) go to the site
2) page loads
3) Crash when it appears almost done with loading

This was on 200092808 on NT.

Talkback:
http://cyclone/reports/incidenttemplate.CFM?reportID=1065&style=0&tc=2&cp=1&ck1=SNub+trigger+event+time&cd1=2000%2F10%2F03&bbid=18486069
(Reporter)

Comment 1

17 years ago
Nominating for RTM.  This bug was reported by one of our most favorable
reviewers.  We are crashing on his magazine's website.  This is a very bad
thing.  We need to fix this.
Keywords: rtm, top100

Comment 2

17 years ago
fix already in hand, going through PDT process now. see bug 53317.  bug 55354
was reported on this identical URL as well, already marked a dup of 53317.


*** This bug has been marked as a duplicate of 53317 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.