"Learn More" link in about:privatebrowsing is missing style until hovered.

VERIFIED DUPLICATE of bug 550661

Status

()

Firefox
Private Browsing
VERIFIED DUPLICATE of bug 550661
8 years ago
8 years ago

People

(Reporter: Dolske, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Tested with a blank new profile, OS X trunk nightly. Start private browsing, and the about:privatebrowsing page shown has "Learn More" shown as normal black text at the bottom of the page. It's a link, so should be blue and underlined... Indeed, as soon as I hover over it it switched to look like that, and remains that way after moving the mouse elsewhere.

Possible fallout from bug 461199?

The link is slightly unusual in that there's no |src| attribute in the XUL (I assume we do an onclick thing), but I'm pretty sure we do that in a number of other places in the UI.

<a id="moreInfoLink" target="_blank">&privatebrowsingpage.learnMore;</a>
What is your build identifier?  I just recently fixed a bug about this (bug 550661).

Comment 2

8 years ago
I just tested it on a build with the fix from bug 550661, and I couldn't see the problem.
Whiteboard: [DUPE of bug 550661?]
(Reporter)

Comment 3

8 years ago
Yep, I was one day out of date. Whee, easy fix! ;)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 550661

Updated

8 years ago
Status: RESOLVED → VERIFIED
Whiteboard: [DUPE of bug 550661?]
You need to log in before you can comment on or make changes to this bug.