can't click on nameless bookmarks on the toolbar

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
5 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
via DAF:

To produce the bug, DELETE ALL of the Default Bookmarks in the
Bookmark Toolbar.

For example: Last Visited Sites, Latest News etc.

Then proceed to add your own bookmarks without names, once you have
several there you cannot click or hover the mouse over many of the
icons in the Bookmarks Toolbar.
(Reporter)

Updated

9 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false
hm, iirc there was an old report where this was caused by a third party theme. btw needs to be checked.

Comment 2

8 years ago
Created attachment 510027 [details]
Capture of the case

Comment 3

8 years ago
I have the same issue on FF 4.0b10, I have no ideas if its related

I always have moved the "personnal bar" in the menu bar to keep space free. Now the menu bar is by default hidden and a push on the "Alt" key bring it up.

In this specific case, clicking (left click) on bookmarks won't do anything and the menu bar will hide again.

So here is the use case :
* Put the personnal bar(bookmarks with or without text) in the menu bar
* Press "Alt" to show up the menu bar ;
* Clik on your favorite and beloved bookmark, the one you open up every morging ;
* the menu bar hide itself and nothing happen ;

(pressing menus will work)

I don't know if you, guys have planned FF to work like that ;)

Ask if I can be of any more help.
garb, your bug is bug 541844, not this one.

Comment 5

8 years ago
You are perfecly right. I don't have the right to remove my comments but this is not the right place.
My apologies.
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:25.0) Gecko/20130725 Firefox/25.0

No longer reproducible on latest Nightly (buildID: 20130725030212) with a clean profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.