need the ability to filter mails through own scripts

VERIFIED DUPLICATE of bug 80439

Status

Thunderbird
Folder and Message Lists
VERIFIED DUPLICATE of bug 80439
8 years ago
8 years ago

People

(Reporter: Holger Klawitter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8
Build Identifier: all

It would be nice to have the possibility to filter mails through
custom scripts. 

*one could decrypt mails for local storage
*one could strip attachments to be saved separately
*one could unleash the full power of "formail" to thunderbird users






Reproducible: Always

Steps to Reproduce:
n/a

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 80439
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.