"remember for this site" should be left of the buttons, since they're instant-apply

REOPENED
Unassigned

Status

()

--
enhancement
REOPENED
9 years ago
3 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

({uiwanted})

Trunk
uiwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
I often forgot to check the box, since I'll only get as far as the button I want in my LTR visual scan of the UI.

Since clicking the buttons instantly dismiss the UI, maybe we should have the checkbox on the left, so that users read it *before* clicking one of the buttons.
(Reporter)

Updated

9 years ago
Keywords: uiwanted

Comment 1

3 years ago
Marking this as a duplicate of #696283. Really we need a better default UI for how to grant permissions.
Severity: normal → enhancement
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696283
(Reporter)

Comment 2

3 years ago
This is not a duplicate of that bug. If bug 696283 is fixed, this bug will still be valid.

This bug is about specific pieces of the UI, whereas that bug is about how often the prompt comes up.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
You need to log in before you can comment on or make changes to this bug.