Google toolbar drop down items falling off right hand side of screen.

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: s.g.mcateer, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caused by google toolbar])

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 GTB6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 GTB6

Google toolbar drop down items (e.g. Google Calendar button) is not being drawn in the correct location.  Specifically drop downs near the right edge of the screen are drawn hanging outside of the screen area.  See attached image for example.

Reproducible: Always

Steps to Reproduce:
1.Click on toolbar button.
Actual Results:  
Drop down is rendered partially off the screen.

Expected Results:  
Drop down should be rendered fully on screen.
(Reporter)

Comment 1

9 years ago
Created attachment 432037 [details]
Screen shot of a drop down menu not being randered on screen properly.
Please report to google. They need to fix their toolbar.
URL: N/A
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: Toolbars → Extension Compatibility
QA Contact: toolbars → extension.compatibility
Resolution: --- → INVALID
Whiteboard: [caused by google toolbar]
Version: unspecified → 3.6 Branch
(Reporter)

Comment 3

9 years ago
It was working fine on 3.5, something has changed in the upgrade to 3.6.
Yeah, there was probably something that changed in firefox, and the toolbar isn't compatible anymore. So, talk to Google.
(Reporter)

Comment 5

9 years ago
kthx.
You need to log in before you can comment on or make changes to this bug.