A Java applet well running till 3.5.x displays a black, insensitive window in 3.6

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: J.-P. Dehottay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6

A german customs Internet application loads a Java applet displaying a window inside of Firefox's window, with in it a few fields for user identification.

It worked perfectly with the recent revisions 3.5.x.

After having successfully installed 3.6, the Java Runtime Environment isn't invoked anymore when calling the site: the Java Platform's cup doesn't appear in the bottom right icon list, and the window is displayed full black with no mouse sensitivity.

The page itself around the applet is alive: this is no Firefox hangup.



Reproducible: Always




If useful / wished, the german Internet web address can be communicated via further email contact for evaluation purposes. I looked for existing bug messages by searching for "Java applet" but couldn't identify any one to be exactly what I report.
Please give a link to a page.
(Reporter)

Comment 2

8 years ago
Created attachment 432171 [details]
Html source code delivered by browser on right click menu

This is the Html source code displayed on a window by Firefox upon menu selection "View page source code".
the difference of Fx 3.5. & 3.6 is maybe due to the "Next Generation Java Plugin".

please run the compatibility test on https://www.elsteronline.de/eportal/KonfigurationsAssistentA.tax?requestaction=KonfigurationsAssistentA.tax

also please check "Extras"/"Add-ons"/"Plugins" if "Next Generation Java Plug-in 1.6.0_xx for Mozilla browsers" is listed at all.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
(Reporter)

Comment 5

7 years ago
Ok bug has disappeared... probably since longer time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.