Don't delete app update log files on install.

RESOLVED DUPLICATE of bug 572162

Status

()

Toolkit
NSIS Installer
RESOLVED DUPLICATE of bug 572162
8 years ago
4 years ago

People

(Reporter: rstrong, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Sometimes people report app update bugs after performing an install which deletes the log files. We still should delete the mar file and other files under the updates/0 directory along with the updates.xml and active-update.xml files. It might be a good thing to just back up the updates.xml, active-update.xml and the log files instead.
This was taken care of by bug 572162 in that the files are moved to
%TMP%\moz-update-old-last-update.log
%TMP%\moz-update-old-backup-update.log

Resolving -> duplicate
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 572162
You need to log in before you can comment on or make changes to this bug.