Headers in crash-stats don't have correct source links/source server support

RESOLVED DUPLICATE of bug 462159

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 462159
8 years ago
2 years ago

People

(Reporter: Benjamin Smedberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Headers in crash-stats don't have good links to source code and you can't use source server with them in minidumps.

We should be able to use either the symlink data or a text file mapping headers to their original location to set up the source information more effectively.
Fixed in bug 462159, with a followup to fix the source server in bug 1076848.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462159
You need to log in before you can comment on or make changes to this bug.