sporadic failure in test_terminate.html | Missed a message, suspend failed! - got 50, expected 51

VERIFIED DUPLICATE of bug 552054

Status

()

VERIFIED DUPLICATE of bug 552054
9 years ago
6 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1268426985.1268429349.24889.gz
WINNT 5.2 mozilla-central debug test mochitests-2/5 on 2010/03/12 12:49:45
s: win32-slave20

613 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/src/threads/test/test_terminate.html | Missed a message, suspend failed! - got 50, expected 51
(Reporter)

Updated

9 years ago
Component: DOM → DOM: Mozilla Extensions
(Reporter)

Comment 1

9 years ago
d'oh, ehsan beat me to it. :)
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 552054

Updated

9 years ago
No longer blocks: 438871
V.Duplicate
Status: RESOLVED → VERIFIED
Whiteboard: [orange]
(Assignee)

Updated

6 years ago
Component: DOM: Mozilla Extensions → DOM
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.