Reporting https sites are not encrypted

VERIFIED INVALID

Status

()

Core
Security: PSM
P3
normal
VERIFIED INVALID
17 years ago
10 years ago

People

(Reporter: Heath Stewart, Assigned: Bob Lord)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I visit several sites via https (that normally work in IE 5.5 and Netscape
4.75, the sites either boot me out because my browser "doesn't support SSL" or
if I am allowed to connect, the PSM reports that it can't neither verify nor
encrypt the connection to the server. I use encryption on my PSM data, if that
makes a difference. This is happening in Mozilla M17, Netscape 6 PR2 and PR3.
I've even wiped out all data from previous PSM versions to make sure I had PSM
1.3 installed fresh but still nothing. I don't know if this is a bug or not, but
something weird is definitely happening.

Comment 1

17 years ago
Changing QA contact to nitinp
QA Contact: lord → nitinp

Comment 2

17 years ago
Marking invalid. Some sites, especially financial institutions use javascript to 
detect the type of browser being used, and reject any browser that doesn't match 
their list. Until those institutions update their websites for Netscape 6, all 
you can do for now is use a browser that they recommend.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
Server problem not ours. Marking as verified.
Status: RESOLVED → VERIFIED

Updated

13 years ago
Component: Security: PSM → Security: PSM
Product: PSM → Core

Updated

10 years ago
Version: psm1.3 → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.