TypeError: Components.classes[PmXp_cid] is undefined

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Al, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

Get this error when Firefox 3.6 opens, during some functions in Facebook Mafia wars, and when publishing a Google blog.

And this site that I am using to report the bug when I click on Search

Java Script Application:
TypeError: Components.classes[PmXp_cid] is undefined

Just installed latest version of Java with same result. Tried exiting and opening Firefox and no help.

Reproducible: Always

Steps to Reproduce:
1. Open https://bugzilla.mozilla.org/enter_bug.cgi?product=Firefox&format=guided
2. Click on Search
3.
Actual Results:  
Got the Javascript error. Click OK and seems to work.

Expected Results:  
Not throw the error.
(Reporter)

Comment 1

8 years ago
The problem is caused by Password Manager XP. Upgrade to latest version to fix.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.