My bank website checks for 128-bit encryption browser

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Alan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

My bank website will check for 128-bit encryption in my browser before it will show my banking transactions.  If it doesn't recognize that encryption, it won't show my transactions, but rather, tell me to download Firefox 1.7 or higher version.  I've got 3.6!!!??  Apparently, the bank website doesn't recognize the 3.6!  They say, "PLEASE UPDATE YOUR BROWSER"

Reproducible: Always

Steps to Reproduce:
1. Login to usaa.com into my account.
2. click into account for details
3. 
Actual Results:  
message comes up: "please update your browser"

Expected Results:  
see my account details; bank website should have recognized 3.6, just like it did with previous versions.  

Don't know if it's you or my bank, but something changed.  My guess is that FF3.6 did something funny to throw off my bank.

Now I have to go use Internet Explorer again!!!  Damn!  Do you like me having to go to IE?
(Reporter)

Comment 1

8 years ago
I have also reported this to my bank.
please try to reproduce in safe-mode: https://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 3

8 years ago
I downgraded to 3.5.8 and all was well.  I also used IE, and all was well.
I upgraded to 3.6, and got different, yet still failing results.  
Tried to reproduce in safe-mode, and all was well! (3.6)
Then I reverted to normal mode, and the problem is gone - all is well!

My bank wrote: "At the time you attempted to access your information online, the the error you received was presented due to an unexpected outage. We apologize for any inconvenience this may have caused. "

So it appears that this is resolved, and may not have been a bug at all.

Comment 4

8 years ago
As per comment 3 this is FIXED.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 5

8 years ago
changing to WORKSFORME (nothing was really fixed, it shouldn't be counted as a fixed bug)
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.