Download won't complete after 100% downloaded

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: humeaub, Unassigned)

Tracking

({64bit})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Hi,
I use Windows Vista sp2 (up-to-date). A problem comes back from time to time, there is no process to reproduce this for sure. somestimes it happens, sometimes it doesn't.
Downloads are treated in two steps by firefox: the file download + a treatment (file scanning or whatever).
My problem is my downloads reach 100% without any problem. However, during the scanning process or whatever (don't know what it does exactly) I get an error "source file cannot be read" and it fails.
That's particularly strange as 100% of the file has been downloaded to my hard drive! In some way, it causes me to loose data.
Thank you for your help.
Bertrand

Reproducible: Couldn't Reproduce

Steps to Reproduce:
Have tried to reproduce it but cannot find any real process to do it.
1/ Today, I started my computer, opened firefox, and the first download of the day (service pack here: http://www.softmaker.com/english/servofw10_en.htm) failed.
2/ usually, this comes back when two or three have just made.
*SOLUTION*
The solution, which is not great, is to close and restart firefox. When I close firefox, everything is cleared automatically (history etc etc).
However, it is important to remind that the problem occured on the first download this mornig. so, I don't believe it has something do with a full cache [browser cache], as the download was the first and only of use of firefox. and it was a 10 MB download. Not really a big file.
*WEBSITE*
Each time I have had this problem, I tried to download the same file from Internet Explorer and it worked perfectly.
Actual Results:  
read above

Expected Results:  
successful download as 100% of the file had been download

The last time I had the problem, it came everyday for a week. And, today, hadn't had the problem for three weeks.
(Reporter)

Updated

8 years ago
Duplicate of this bug: 552164
(Reporter)

Comment 2

8 years ago
bug unresolved, closed the duplicate
(Reporter)

Updated

8 years ago
Keywords: 64bit
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
(Reporter)

Comment 4

8 years ago
Not seeing the bug any more.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.