Password manager did not recognize additional Login-ID

RESOLVED DUPLICATE of bug 222589

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 222589
8 years ago
8 years ago

People

(Reporter: konzertaufnahmen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Password manager works well with sites which need username and password.
If the site asks for username (Benutzername), password (Kennwort) and additional Login-ID password manager only remembers username and password, but not the additional Login-ID as requested on above URL. Up to now I used IE 7 and Norton password manager (2004) who did this well. 

Reproducible: Always

Steps to Reproduce:
1.go to http://tlo.gema.de/sites.cfm
2.enter username (Benutzername), password (Kennwort) and Login-ID (combination if letters and numbers like a3-12345)
3.save password

Actual Results:  
 enter to http://tlo.gema.de/sites.cfm agin - Login-ID stays empty while username and password are filled out

Expected Results:  
passwordmanager should fil out all three login fields: Benutzername, Kennwort and Log-in ID

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 222589
You need to log in before you can comment on or make changes to this bug.