Add a "show notification" message / icon for new RSS articles.

VERIFIED DUPLICATE of bug 261841

Status

Thunderbird
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 261841
8 years ago
8 years ago

People

(Reporter: John, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird 3.03

Add an option for a pop up message that notify the user that a new RSS article was found, just like whenever a new email message has arrived, a message pops out and says "New Mail".
Also, an icon could be added (just like the envelope icon indicating a new message).

Reproducible: Always

Steps to Reproduce:
1. Add an RSS feed.
2. Wait for new RSS article.

Actual Results:  
The RSS feed becomes bold but there's no indication to the user if Thunderbird is minimized, or a notification icon.

Expected Results:  
Show a pop up message saying that a new RSS article has arrived and maybe showing a special icon in the notification zone.

This should concern any Thunderbird version in any theme.
It's a preference of the software and can be turned off (or on) by choice.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 261841
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.