nsDOMFireEventRunnable is already a friend of nsDOMWorker

RESOLVED DUPLICATE of bug 547399

Status

()

defect
--
trivial
RESOLVED DUPLICATE of bug 547399
9 years ago
a month ago

People

(Reporter: timeless, Assigned: dholbert)

Tracking

Trunk
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

668 bytes, patch
bent.mozilla
: review+
Details | Diff | Splinter Review
Comment hidden (empty)
(Reporter)

Comment 1

9 years ago
Posted patch patchSplinter Review
Attachment #432360 - Flags: review?(bent.mozilla)
Attachment #432360 - Flags: review?(bent.mozilla) → review+
(Reporter)

Comment 2

9 years ago
http://hg.mozilla.org/mozilla-central/rev/d91d66514c2f
Assignee: timeless → dholbert
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 547399
Component: DOM → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.