If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

the cursor in all links in a website is "blinking/winging" very strange

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: spiros, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

"blinking/winging" i mean than when cursor is on a link (and dont moved) it turned into arrow and finger many times repeatedly (it should be only finger). the link works fine if i press it... this problem stops if i minimize the window or refresh the page. It happens rarely (i see it about 6-7 times in a month) in random websites (all Greek). One of them is http://www.in.gr.    

Reproducible: Couldn't Reproduce
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2pre) Gecko/20100313 Namoroka/3.6.2pre

This works fine for me; tested with a new profile.
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
Created attachment 443416 [details]
the problem in action(sorry for the bluring)

Comment 3

7 years ago
Reporter -> Are you still experiencing this issue? Have you tried safe mode or a new profile?

Comment 4

7 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 5

7 years ago
(In reply to comment #4)
> Closing bug as Incomplete - if you are still experiencing this issue or have
> more information to provide feel free to post back here and we can re-open the
> bug. You can also get assistance by visiting the Firefox help site ->
> http://support.mozilla.com/en-US/kb/Ask+a+question

I haven't seen the problem  again. I thing the last time was on September, or earlier. I haven't change anything. I use the same PC, the same add-ons(i thing), only the updates that took place automatically for firefox maybe change something. As I had said this happened sometimes in a month. Now it doesn't, so, I let you change the status
You need to log in before you can comment on or make changes to this bug.