Firefox freezes for about 5sec after start

RESOLVED WONTFIX

Status

()

Firefox
General
RESOLVED WONTFIX
8 years ago
7 years ago

People

(Reporter: ante, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8

Everytime I start FF, it freezes for about 5 seconds after loading then continues to work normally. I've just reinstalled WinXP and installed FF and it worked perfect. Then I installed DivX_Total_Pack2.3 and this problem came up. I tried uninstalling both the pack and FF and reinstalling FF, but the problem persists.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox
2. FF freezes
Actual Results:  
As explained in the Details section

Comment 1

8 years ago
Does it also occur in Safe Mode (to rule out interference with an add-on) ?

http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

8 years ago
With add-ons and extensions disabled it starts like it should, but something else occurs. When I leave the extensions disabled (Java Console and Quick starter) it starts and works fine, but when I enable them, it starts freezing again. Also, in both cases it lags for about 2sec when starting i.e. it starts slower and if I want to start FF again after closing it (say about 3 secs) it prompts that another copy is currently running. I OK it and try again and it start again, albeit with the said lag.

PS: The plugins I have installed are: 2007 office system, adobe acrobat, java deployment toolkit, java platform, microsoft drm, mozilla default plugin, quick-time plugin, shockwave flash, shockwave for director, media player plug-in, dynamic link library.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
(Reporter)

Comment 4

7 years ago
The problem persisted even in Safe mode, but other reasons I had to reinstall the system (yet again), this time around without the DivX pack, which meant the end for the problem. So, haven't really resolved it, just evaded it, I suppose. :(

Sorry for keeping this open for so long.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.