msg pane shows messages out of order in expand-all mode (thread view deletions)

VERIFIED DUPLICATE of bug 19412

Status

defect
P3
normal
VERIFIED DUPLICATE of bug 19412
19 years ago
15 years ago

People

(Reporter: akkzilla, Assigned: scottputterman)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Go to a large mail folder with lots of unread messages.  View it in threaded
mode with the message pane hidden.  Do View->Messages->Expand All.  Click on the
first unread message, and expand the message pane to view the message.

Now try to go through the messages by hitting delete-delete-delete; eventually
you will see it jump over some random blocks unread messages and show you
messages out of order.  This makes it infuriating to try to read a folder in
threaded mode, because you never know when you're done, or if you've really seen
all of a thread or just jumped somewhere else.

Comment 1

19 years ago
This sounds like you're hitting bug 19412, where you're deleting and causing the
replies to resort to another place in the thread list.  
QA Contact: esther → laurel
Summary: msg pane shows messages out of order in expand-all mode → msg pane shows messages out of order in expand-all mode (thread view deletions)
(Reporter)

Comment 2

19 years ago
Yes, that's the problem.  Thanks!  I'm marking this a dup.

*** This bug has been marked as a duplicate of 19412 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.