Closed Bug 552324 Opened 11 years ago Closed 11 years ago

When play Ogg file, wrong surround

Categories

(Core :: Audio/Video, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 521615

People

(Reporter: roumano, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.1.8) Gecko/20100216 Fedora/3.5.8-1.fc12 Firefox/3.5.8
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.1.8) Gecko/20100216 Fedora/3.5.8-1.fc12 Firefox/3.5.8

Only with Ogg file on firefox, sound for front left are play on back left, back left are play on back right and back right on front right ...

Reproducible: Always

Steps to Reproduce:
1. Open this page http://people.xiph.org/~xiphmont/surround/demo.html
2. Play the six channel Ogg File
3.
Actual Results:  
sound for front left are play on back left, back left are play on back right and back right on front right ...
Version: unspecified → 3.5 Branch
Component: General → Video/Audio
Product: Firefox → Core
QA Contact: general → video.audio
Version: 3.5 Branch → unspecified
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521615
You need to log in before you can comment on or make changes to this bug.