GIF with transparent or background rendered wrong

RESOLVED DUPLICATE of bug 513749

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 513749
8 years ago
8 years ago

People

(Reporter: enes_s, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

GIF with transparent or semitransparent background rendered wrong. Just look at test URL: http://www.enes.iz.rs/test/ 
There is a simple table with some background colors. If you see this URL on other browsers, all looks OK!!! :(

Reproducible: Always

Steps to Reproduce:
1. Just go to URL :)


Expected Results:  
Just see this URL on other browsers....

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513749
You need to log in before you can comment on or make changes to this bug.