TradeManager-Plugin 1.0 crashes firefox when closing a page with some tag

VERIFIED DUPLICATE of bug 538687

Status

()

--
trivial
VERIFIED DUPLICATE of bug 538687
9 years ago
9 years ago

People

(Reporter: leonardas.survila, Unassigned)

Tracking

({crash, stackwanted})

3.6 Branch
x86
Windows XP
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

Firefox crashes when closing the page with the code:

---------- CODE START -------------
<embed type="application/ww-plugin">
---------- CODE END ---------------

Reproducible: Always

Steps to Reproduce:
1.create a html file with this line of code
2.open the html file with firefox
3.close the tab of a page or close the firefox
Actual Results:  
crash

Expected Results:  
close without a crash

problem with a cleanup of embedded obj?
(Reporter)

Comment 1

9 years ago
Created attachment 432480 [details]
firefox crash when closing this file
(Reporter)

Updated

9 years ago
Keywords: crash
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

9 years ago
Crash upon view and navigating out of [details] of an Comment 1 attachment
(Reporter)

Comment 4

9 years ago
Add-ons: {6AC85730-7D0F-4de0-B3FA-21142DD85326}:2.0.2,{1280606b-2510-4fe0-97ef-9b5a22eafe80}:0.5,{1018e4d6-728f-4b20-ad56-37578a4de76b}:3.3.17,{73a6fe31-595d-460b-a920-fcc0f8843232}:1.9.9.11,RemoteDesktopClient@techinline.com:1.5.3.1428,{4D144BC3-23FB-47de-90C5-63CCB0139CCF}:1.0,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.6
BuildID: 20100115144158
CrashTime: 1268658895
EMCheckCompatibility: true
Email: leonardas.survila@gmail.com
FramePoisonBase: 00000000f0de0000
FramePoisonSize: 65536
InstallTime: 1268412377
ProductName: Firefox
ReleaseChannel: release
SecondsSinceLastCrash: 33952
StartupTime: 1268657807
Theme: classic/1.0
Throttleable: 1
URL: https://bugzilla.mozilla.org/show_bug.cgi?id=552361
Vendor: Mozilla
Version: 3.6

This report also contains technical information about the
(Reporter)

Comment 5

9 years ago
The problem was causing by a plugin TradeManager-Plugin 1.0
Severity: critical → trivial
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX

Comment 6

9 years ago
reporter, please actually *read* the instructions at
https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Component: General → Extension Compatibility
Keywords: stackwanted
QA Contact: general → extension.compatibility
Resolution: WONTFIX → INCOMPLETE
Summary: firefox crash on closing the page with specific tag → TradeManager-Plugin 1.0 crashes firefox when closing a page with some tag
(Reporter)

Comment 8

9 years ago
The code piece is extracted from the site alibaba.com. It seems it asks to install some plugin which crashes the firefox
(Reporter)

Updated

9 years ago
Resolution: FIXED → WONTFIX
(Reporter)

Comment 9

9 years ago
Duplicate of a bug
https://bugzilla.mozilla.org/show_bug.cgi?id=538687
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 538687

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.