Down load data rate calculates wrongly

RESOLVED DUPLICATE of bug 545707

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 545707
8 years ago
8 years ago

People

(Reporter: nmrman400@gmail.com, Unassigned)

Tracking

1.9.1 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)

While downloading FF v 3.6 the time remaining is given in days and the data rate as around 14 bytes /sec.  However the download appears to proceed normally according to the download progress indicator

Reproducible: Always

Steps to Reproduce:
1.  Resspond to invitation to download latest (v 3.6) FF
2.
3.
Actual Results:  
Download time reported in days

Expected Results:  
sensible data rate indication

as above
(Reporter)

Comment 1

8 years ago
This form is a time consuming pain for most users, even though it is very clever.  It is FF designer friendly, not user friendly
Yes, bugzilla is a database designed for mozilla developers, not end-user support. That is why it is designed the way it is.
Are you downloading via the update manager, or the download manager? Assuming update manager.
Component: General → Application Update
Product: Firefox → Toolkit
QA Contact: general → application.update
Version: unspecified → 1.9.1 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545707
You need to log in before you can comment on or make changes to this bug.