Enable the option to make a custom field mandatory

RESOLVED DUPLICATE of bug 494395

Status

()

Bugzilla
Administration
--
enhancement
RESOLVED DUPLICATE of bug 494395
8 years ago
8 years ago

People

(Reporter: Ethan, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; InfoPath.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: 3.6rc1

IT would be great to have custom fields mandatory .
You can implement mandatory on "Bug creation"
or mandatory upon  "other field = some value"

Reproducible: Always

Comment 1

8 years ago
This is a duplicate of 

Ethan, a little search-action on bug-entry has given you the following:
Implement the ability to mark custom fields as mandatory when creating/changing bugs

This is a duplicate of Bug 494395

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494395
You need to log in before you can comment on or make changes to this bug.