I can't bring the address/bookmark bars up after hiding them.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: ord_strider, Unassigned)

Tracking

({platform})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

I normally have the bookmark bar hidden.  On occasion, I also hid the address bar with the URL and the the buttons such as reload, stop, back, forward, etc.  Before I always had the the top bar that had the file, bookmark, edit, view, etc. menus.  This time that bar disappeared.  

Aside from a possible issue with the a horizontal scroll bar not appearing when it should (not my primary concern, once I have the normal bars back I will then look into this more) everything is fine.  My bookmarks are still intact along with the my add-ons, NoScript and I believe Tab-to-Window (I would look this up but the problem is preventing me from checking).  

Reproducible: Always

Steps to Reproduce:
1.Right click on the top and hide all the bars.  
2.
3.
Actual Results:  
I don't have access to file, options, bookmarks, etc. let alone the address bar with the URL and buttons such as reload.  

Expected Results:  
Show the file, bookmark, etc. menus and allow me the option to right click on top to get the address bar.  

I tried an uninstall and install and a reboot and the problem persists.
Does pressing F11 return the Menu Bar ?

What about Firefox Safe Mode, things return to normal then ?  If so, then one of your addons is causing the problem.

Info here on using Firefox Safe Mode:
http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 2

9 years ago
Mr Jeffery,

Thank you for your response.  

F11 doesn't return the menu bar.  

As for safe mode, the menu bar does return.  However, I disabled NoScript and Tab to Window in safe mode, then went to regular and the problem reoccurred.  I have uninstalled both disabled NoScript and Tab to Window the problem persists in regular FireFox.  

Is there a way to take Java Console 6.0.16 and 6.0.18 out of FireFox?  What about the plug-ins?
(Reporter)

Comment 3

9 years ago
Figured it out, I was being stupid and had to walk away from the problem for a bit.

I closed the menu bar, in addition to the tool and bookmark bars.  There's no good way I know to open any of these back up aside from right-clicking on one of the bars and then opening another bar up.  

I had to reset the various bars through safe mode, one of the middle options. 

Now I wonder if there is a way to freeze the menu bar to prevent this issue in the future.  I'm not going to be the only fool to have this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Keywords: platform
Resolution: --- → WORKSFORME
After closing both Tool and Navigation-Address Bars, and you close all FIREFOX pages, when you re-enter the FIREFOX you have only the chance to recover these Bars if you go to  Start Menu, you instruct to open the browser in Safe Mode and then instruct to recover losted bars. Please install an ICON-buttom or other procedure that enable a simple action to recover the bars you want them available when you deserve it. Will be pleased with such convenience as others that by different reasons of use to reduce the frame to get more space due the monitor is not big enough or use large windows with graphics, etc. Many thanks
i AM NOT CONSIDERING TO "FREEZE" THE THE BARS BECAUSE IT IS VERY CONVENIENT FOR ME THE USE OF THE SPACE OF THE FRAME FOR THE PURPOSES MENTIONNED
You need to log in before you can comment on or make changes to this bug.