Closed Bug 552464 Opened 11 years ago Closed 11 years ago

setup 30 10.5 machines as darwin9 build slaves

Categories

(Release Engineering :: General, defect)

All
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: bhearsum, Assigned: bhearsum)

References

Details

Attachments

(2 files)

moz2-darwin9-slave38.build.mozilla.org
...
moz2-darwin9-slave58.build.mozilla.org

were recently reimaged as 10.5 build machines, need to run them through staging and eventually get them to production.
Assignee: nobody → joduinn
Assignee: joduinn → bhearsum
Actually, make that 38 - 67
Depends on: 553303
Comment on attachment 433347 [details] [diff] [review]
add new darwin9 slaves to the puppet manifests

that's a lot of macs!
Attachment #433347 - Flags: review?(lsblakk) → review+
Summary: setup 30 10.5 machines at darwin9 build slaves → setup 30 10.5 machines as darwin9 build slaves
Comment on attachment 433347 [details] [diff] [review]
add new darwin9 slaves to the puppet manifests

 changeset:   113:b501f0510538
Attachment #433347 - Flags: checked-in+
These ran fine in staging, I'm going to start moving them to production now.
Attachment #433381 - Flags: review?(armenzg) → review+
Comment on attachment 433381 [details] [diff] [review]
add darwin9 slaves to production buildbot configs

changeset:   2186:8ebb09f40b1e
Attachment #433381 - Flags: checked-in+
AIUI these are on pm01 and pm02 now. What split was used ?
(In reply to comment #8)
> AIUI these are on pm01 and pm02 now. What split was used ?

38 - 43 on pm01; 44 - 67 on pm02. Will adjust next week if needed.
These all made their way to production today. I had a look over the results overnight and they seemed perfectly fine. Closing this.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.