black screen when I go to players room in literati at yahoo games

RESOLVED DUPLICATE of bug 552041

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 552041
8 years ago
8 years ago

People

(Reporter: LittleSandwiches, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6

I can log into yahoo games and choose the general room I want to enter but when I try to access the common area within that room, I get a black screen.  This has been happening ever since my mozilla last updates (within the last week or so).

Please fix this, it must be a mozillafirefox problem because internet explorer allows me access to the games.

Reproducible: Always

Steps to Reproduce:
1. log into yahoo games
2. enter literati
3. enter code shown into box
Actual Results:  
black screen

Expected Results:  
let me access the games

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 552041
You need to log in before you can comment on or make changes to this bug.