doesn't open html files from finder

RESOLVED DUPLICATE of bug 530064

Status

()

Firefox
Shell Integration
--
major
RESOLVED DUPLICATE of bug 530064
8 years ago
8 years ago

People

(Reporter: Piotr Machowski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-US) AppleWebKit/532.9 (KHTML, like Gecko) Chrome/5.0.307.11 Safari/532.9
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

Any html website launched from Finder opens Firefox with default tab but not opens the html file.

Reproducible: Always

Steps to Reproduce:
1.Open any html file in finder (double click or using keyboard)
2.
3.
Actual Results:  
Opens Firefox with default tab

Expected Results:  
Opens Firefox in selected html file

My machine is MacBook Pro 17 (late 2007 generation)
I am running: Mac OS X 10.5.8 (9L30)
Is there a space in the filename/path ?
(Reporter)

Comment 2

8 years ago
Yes there is space (spaces) in the name of one folder in path. Without the spaces the file (index.html) is opened correctly.
thanks for the response, marking as dupe of bug 530064
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530064
You need to log in before you can comment on or make changes to this bug.