Option to sort by updated date missing for themes

VERIFIED FIXED in 5.10

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: krupa, Assigned: jbalogh)

Tracking

unspecified
5.10
Dependency tree / graph

Details

(URL)

(Reporter)

Description

8 years ago
steps to reproduce:
1.Go to https://preview.addons.mozilla.org/en-US/firefox/themes/animals?sort=downloads
2.Option to sort themes by recently updated date is missing


Since other add-ons can be listed by "newest" as well as "recently updated",themes should also have the same sort options.

Currently Themes can be just sorted by "Date"
Target Milestone: --- → 5.10
(Why is this assigned to Fligtar?)
(Assignee)

Updated

8 years ago
Assignee: fligtar → jbalogh
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

8 years ago
Users can now sort by Updated date https://preview.addons.mozilla.org/en-US/firefox/themes/animals?sort=downloads
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.