Firefox always unminimizes in windows mode when taskbar previews are enabled

RESOLVED DUPLICATE of bug 551597

Status

()

RESOLVED DUPLICATE of bug 551597
9 years ago
9 years ago

People

(Reporter: antonnio94, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a3) Gecko/20100315 MozillaDeveloperPreview/3.7a3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a3) Gecko/20100315 MozillaDeveloperPreview/3.7a3

When I minimize full-screen firefox with the taskbar previews enabled, and then i restore it by clicking in one of the previews in the taskbar, it always restores in windows mode.

Reproducible: Always

Steps to Reproduce:
1.Open two or more tabs.
2.Minimize Firefox to the taskbar.
3.Click one of the tab previews on the taskbar.
Actual Results:  
Firefox restores always in windows mode, even if it was full-screen before minimizing.

Expected Results:  
Restore in full-screen if Firefox was full-screen, and restore in windows mode if Firefox was window mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 551597
You need to log in before you can comment on or make changes to this bug.