Closed Bug 552571 Opened 15 years ago Closed 15 years ago

Feature request: Let tasks have sub tasks

Categories

(Calendar :: Tasks, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 194863

People

(Reporter: carleeto, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20100111 Lightning/1.0b1 Thunderbird/3.0.1

Lets say I need to build a fence on the weekend. That's the main task.
Sub tasks would be:
1) Find the best deal on wood
2) Find the best deal on paint
3) Find the best deal on concrete
4) Place order/pickup wood
5) Place order/pickup paint
6) Place order/pickup concrete
7) Saturday morning - lay foundation and fence posts.
8) Sunday - finish fence.
9) Next Saturday - paint fence.

It would be really nice if I could create the tasks 1 to 9 in any order and make them sub tasks of the main task. Therefore, when I complete task 1, the main task get marked 10% complete.
 

Reproducible: Couldn't Reproduce
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.