If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Adding a bookmark shouldn't take more than 50ms

RESOLVED DUPLICATE of bug 519514

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 519514
8 years ago
7 years ago

People

(Reporter: Chwiej Pawel, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2.2pre)  Gecko/20100315 Namoroka/3.6.2pre Fennec/1.1a2pre

Maemo 5
fennec_1.1~a2~20100315010711_armel.deb


Reproducible: Always

Steps to Reproduce:
1. Navigate to google.com
2. Tap on 'Add bookmark' button

Actual Results:  
Currently it takes around 3 seconds to add a bookmark


Expected Results:  
It shouldn't take more than 50ms
(Reporter)

Comment 1

8 years ago
(In reply to comment #0)
> Actual Results:  
> Currently it takes around 3 seconds to add a bookmark

This is a time between tapping on the button and disappearance of the dialog.
The dialog isn't blocking the addition of the bookmark (the bookmark is added as soon as the dialog appears). We intentionally leave the dialog open for two seconds to make it noticeable...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Comment #1 should not invalidate the original report as the real problem is that the bookmark takes too long to be added. I'm going to set this bug as a duplicate to 519514 since there's been more work put in there.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 519514

Updated

7 years ago
Component: Linux/Maemo → General
OS: Linux → Linux (embedded)
Hardware: Other → ARM
You need to log in before you can comment on or make changes to this bug.