Closed Bug 552907 Opened 12 years ago Closed 12 years ago

Animated GIF don't work in F3.6

Categories

(Core :: General, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 513749

People

(Reporter: zefling, Unassigned)

References

()

Details

(Whiteboard: [mozfr-community])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.2) Gecko/20100115 Firefox/3.6 FirePHP/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.2) Gecko/20100115 Firefox/3.6

Some GIF that worked very well in previous versions, bug in Fx 3.6

Reproducible: Always

Actual Results:  
Errors in the reading of an animation (defective frame).
Work correctly in Opera, Chrome and IE8.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513749
Whiteboard: [mozfr-community]
You need to log in before you can comment on or make changes to this bug.