Text formatting in Task Description

RESOLVED DUPLICATE of bug 143475

Status

Calendar
Lightning Only
--
enhancement
RESOLVED DUPLICATE of bug 143475
8 years ago
8 years ago

People

(Reporter: Bart Lintjens, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Win64; x64; Trident/4.0; GTB6.4; .NET CLR 2.0.50727; SLCC1; .NET CLR 3.5.30729; .NET CLR 3.0.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.1.8) Gecko/20100227 Lightning/1.0b1 Thunderbird/3.0.3

It doesn't seem possible to format the text entered in the description of a task. This however would be a nice feature, even is only basic options would be possible (like bold, itallic, underline and font).

Same goes for calender entries by the way.


Reproducible: Always

Steps to Reproduce:
1.Just open/create a task
2.
3.
Actual Results:  
Task window opens as it should (this works like a charm). Able to enter a description but not to format the text in anyway

Expected Results:  
Being able to format the text in the description

Comment 1

8 years ago
Same as Bug 431337 that was resolved as duplicate of Bug 143475.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 143475
You need to log in before you can comment on or make changes to this bug.